No components marked as affected
Resolved
This incident has been resolved.
Monitoring
We restored from backups and services are running again. We are monitoring the services to ensure everything runs as expected. If you notice any anomalies please send a report to helpdesk@rt.linuxfoundation.org like normal.
Identified
The restoration is more than half way done and is still ongoing.
Identified
Lists hosted on LF mailman are unavailable due to storage corruption. We are restoring from backups.