Organization Dashboard unavailable

Incident Report for The Linux Foundation

Postmortem

During a new deployment of Organization Dashboard, a production domain variable was incorrectly set, resulting in users unable to connect with their LF login accounts. The correct value was quickly identified and redeployed.

Posted Jan 30, 2025 - 21:20 UTC

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 21:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 30, 2025 - 21:03 UTC
This incident affected: Linux Foundation LFX (LFX Organization Dashboard).