EasyCLA outage

Incident Report for The Linux Foundation

Resolved

This incident is resolved. All CLAs are available for signing. All users affected by the CCLA/ECLA verification issue have been identified and fixed. If you have a current PR open with a non-passing EasyCLA check, you can use the comment "/easycla" to rerun the check in your PR.
Posted Mar 06, 2025 - 16:20 UTC

Monitoring

We have resolved the remaining issue with ECLA verifications and are monitoring the results. If you had previously verified with your organization's CLA and your PR is not passing the EasyCLA check, you may report the issue to us at https://jira.linuxfoundation.org/plugins/servlet/desk/portal/4/create/143
Posted Mar 06, 2025 - 14:02 UTC

Update

We have resolved the issue with receiving a 502 when signing a CLA. We are still working on a fix for EasyCLA not recognizing a user's employee verification (ECLA).
Posted Mar 05, 2025 - 22:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2025 - 22:22 UTC

Investigating

We are currently investigating an outage with EasyCLA. We will post here with more updates.
Posted Mar 05, 2025 - 20:37 UTC
This incident affected: Linux Foundation LFX (LFX EasyCLA).