AGL Jenkins Queue Processing Failure
Incident Report for The Linux Foundation
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 16:09 UTC
Update
A ticket has been created with our hosting provider regarding a possible quota problem affecting the CI/CD network, preventing the ability to start new nodes and execute Jenkins jobs.
Posted Jun 03, 2024 - 14:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2024 - 14:08 UTC
This incident affected: AGL (Jenkins - Production - build.automotivelinux.org).