Issues with ASWF Wiki
Incident Report for The Linux Foundation
Resolved
Site indexing has completed and the system appears to be fully functional again.
Posted Jul 17, 2024 - 17:38 UTC
Update
The site indexing is still ongoing and taking longer than expected. We are, however, re-enabling anonymous browsing at this time as the system remained stable. We will continue to monitor and adjust as necesary.
Posted Jul 16, 2024 - 15:23 UTC
Update
Wiki indexing is still ongoing. At the current rate we expect it to complete in a little over 5 days. We still have anonymous browsing disabled at this time to help keep the resource utilization lower. People are still able to login to the system and use it at this time but search will be of limited functionality.
Posted Jul 15, 2024 - 17:11 UTC
Monitoring
We are continuing to monitor the status of the wiki system. Anonymous access is still blocked at this time as we continue to keep access limited for the indexes to rebuild.
Posted Jul 12, 2024 - 15:36 UTC
Update
Primary cleanup has been done and a sitewide reindex has been started. Anonymous browsing access is still disabled (causing our monitoring to show the site as down) but the site should be functional for logged in users now.
Posted Jul 12, 2024 - 04:42 UTC
Update
Work is ongoing to finalize the fix. Part of the resolution is a full reindexing of the site. Our last full reindex took about 5 days to complete. We are working on speeding this up as we have identified large portions of spam pages that are getting cleaned up as we work through the issue.
Posted Jul 11, 2024 - 21:35 UTC
Identified
We believe we've found the primary issue with the system and are working on a fix.
Posted Jul 11, 2024 - 18:52 UTC
Investigating
Linux Foundation IT is aware of issues with the wiki. We are investigating what the root cause is and are actively trying to make the system stable. Access is currently limited.
Posted Jul 11, 2024 - 15:29 UTC