Anuket/OPNFV: Jenkins/Build Server Maintenance

Incident Report for The Linux Foundation

Resolved

This incident has been resolved.
Posted Oct 03, 2023 - 20:59 UTC

Update

We migrsated the Jenkins to jenkins.anuket.io
Posted Oct 03, 2023 - 20:59 UTC

Update

We are continuing to investigate this issue.
Posted May 29, 2023 - 19:15 UTC

Update

The issue was fixed. Community will review the jobs that are consuming all the resources.
Posted May 29, 2023 - 19:15 UTC

Update

We are continuing to investigate the issue. Fixed error in plugins
Posted May 24, 2023 - 14:17 UTC

Investigating

We will be taking the system down for emergency maintenance to allocate additional resources to the VM/instance.
Posted May 22, 2023 - 18:48 UTC