Outage affecting https://nexus3.onap.org/ and https://nexus.fd.io/
Incident Report for The Linux Foundation
Resolved
Our upstream provider has resolved the issue, and performance should be returning to normal.
Posted Aug 29, 2019 - 07:23 UTC
Monitoring
The issue appears to be hardware related at our cloud provider, we are working with them to come up with a solution. In the mean time, service appears to be tentatively restored and we are monitoring the situation
Posted Aug 28, 2019 - 19:32 UTC
Investigating
Investigating an issue causing instability with cloud disks.
Posted Aug 28, 2019 - 19:09 UTC