Kernel Mirrors Sync Issues

Incident Report for The Linux Foundation

Update

the recovery process is still in progress. Thank you for your patience!
Posted Jul 02, 2026 - 17:26 UTC

Identified

A misconfiguration while adding the new primary mirror temporarily impacted access to the kernel archives on our mirrors. A fix has been implemented, and we are currently working to restore all content.
Posted Jul 02, 2026 - 14:21 UTC