Sandbox Errors when attempting to create a new LF account.
Incident Report for The Linux Foundation
Resolved
This issue has been resolved. Due to a change in intermediary's in Let's Encrypt issued certificates, the OpenLDAP server began serving an incomplete certificate chain, and the LF SSO system was unable to connect to our user directory to register new users, change emails, or verify password-based logins.
Posted Jul 23, 2024 - 21:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 20:36 UTC
Identified
We have identified an issue which is affecting users creating a new LF account. They will receive the "Sandbox error: Unknown Error" message. We will post here with any updates shortly.
Posted Jul 23, 2024 - 19:49 UTC
This incident affected: Federated Identity and User Logins (SSO) (identity.linuxfoundation.org, LDAP).