YUL Network Outage

Incident Report for The Linux Foundation

Resolved

This incident has been resolved.
Posted Nov 07, 2018 - 06:57 UTC

Update

Operations are returning to normal.
Posted Nov 07, 2018 - 06:55 UTC

Investigating

Our host in Montreal (YUL) has a network outage which is affecting many CI services for our projects.
Posted Nov 07, 2018 - 05:05 UTC