LFX Outage
Incident Report for The Linux Foundation
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 23:29 UTC
Monitoring
LFX Tools are now coming back on-line after the AWS issue, but we are continuing to monitor them.
Posted Jul 28, 2022 - 18:27 UTC
Identified
This issue has been identified as an outage with the AWS US-EAST-2 region.
Posted Jul 28, 2022 - 17:53 UTC
Investigating
We are currently investigating an outage affect all LFX tools. We will provide an update when we have more information.
Posted Jul 28, 2022 - 17:18 UTC
This incident affected: Linux Foundation LFX (LFX Security, LFX Mentorship, LFX Crowdfunding, LFX Project Control Center, LFX Organization Dashboard, LFX EasyCLA).