Mailman service disruption
Incident Report for The Linux Foundation
Resolved
This incident has been resolved.
Posted Oct 02, 2018 - 03:38 UTC
Monitoring
We restored from backups and services are running again. We are monitoring the services to ensure everything runs as expected. If you notice any anomalies please send a report to helpdesk@rt.linuxfoundation.org like normal.
Posted Oct 02, 2018 - 01:13 UTC
Update
The restoration is more than half way done and is still ongoing.
Posted Oct 01, 2018 - 19:07 UTC
Identified
Lists hosted on LF mailman are unavailable due to storage corruption. We are restoring from backups.
Posted Oct 01, 2018 - 17:17 UTC