Network Connectivity Affecting Build Jobs/Environments

Incident Report for The Linux Foundation

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 15:34 UTC

Identified

We've an issue affecting the CI/CD jobs for multiple projects; the connectivity problem appears to be internal to our USA hosting provider. The issue appears to be with internal nodes connecting to external/outside addresses within the hosting environment.
Posted Feb 13, 2025 - 12:23 UTC
This incident affected: FD.io (Jenkins Production - jenkins.fd.io, Jenkins Sandbox - jenkins.fd.io/sandbox, Gerrit - gerrit.fd.io), ONAP (Gerrit - gerrit.onap.org, Jenkins Production - jenkins.onap.org, Jenkins Sandbox - jenkins.onap.org), OpenDaylight.org (Gerrit - git.opendaylight.org/gerrit, Jenkins - Production - jenkins.opendaylight.org/releng, Jenkins - Sandbox - jenkins.opendaylight.org/sandbox), Akraino Edge Stack (Gerrit - gerrit.akraino.org, Jenkins - Production - jenkins.akraino.org, Jenkins - Sandbox - jenkins.akraino.org/sandbox), O-RAN-SC (Gerrit - gerrit.o-ran-sc.org, Jenkins - Production - jenkins.o-ran-sc.org, Jenkins - Sandbox - jenkins.o-ran-sc.org/sandbox), OPNFV (OPNFV - Jenkins Queue Health, Gerrit (gerrit.opnfv.org)), AGL (Jenkins - Production - build.automotivelinux.org, Gerrit - gerrit.automotivelinux.org), and EdgeX Foundry (Jenkins - Production - jenkins.edgexfoundry.org, Jenkins - Sandbox - jenkins.edgexfoundry.org/sandbox).