Openstack network controller problem
Incident Report for The Linux Foundation
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 20:04 UTC
Monitoring
The fix has been implemented and service is recovering
Posted Jan 06, 2020 - 19:19 UTC
Identified
Our openstack cloud provider is having issues with network controller and that affects our CI openstack infras accross all projects. We're working with provider to fix the issue
Posted Jan 06, 2020 - 18:58 UTC
This incident affected: Core Infrastructure - YUL.