Yocto Project timeouts connecting to downloads & mirrors

Incident Report for The Linux Foundation

Resolved

No problems have revealed themselves. Downloads appear to be fully functional.
Posted Aug 16, 2017 - 06:06 UTC

Monitoring

Dedicated hardware is now in place for downloads.yoctoproject.org and related sites this should resolve the issues. We are monitoring for continuing problems.
Posted Aug 16, 2017 - 00:13 UTC

Identified

On Wednesday August 9th we upgraded the backend storage for downloads.yoctoproject.org and related sites. The new hardware is much faster but it is also depended on by more systems.

August 12th some connections began timing out due to contention. We are working on tuning to keep downloads available. Over the next day we will work to provision new decided resources for these important services.
Posted Aug 15, 2017 - 17:26 UTC