LFX platform outage
Incident Report for The Linux Foundation
Resolved
We have confirmed services are back online. We are continuing to closely monitor the incident and any remaining issues with the deployments.
Posted Apr 24, 2024 - 06:13 UTC
Monitoring
AWS has unlocked the account, we’re validating services and will update when we have components fully back online.
Posted Apr 24, 2024 - 05:05 UTC
Identified
We are coordinating a resolution with AWS. AWS support has confirmed that progress is being made. We will update as soon as we have more information.
Posted Apr 24, 2024 - 03:16 UTC
Update
We are still actively investigating the issue and will post more updates as they come.
Posted Apr 24, 2024 - 02:23 UTC
Investigating
We are currently investigating the issue
Posted Apr 24, 2024 - 01:03 UTC
This incident affected: Linux Foundation LFX (LFX Security, LFX Mentorship, LFX Crowdfunding, LFX Project Control Center, LFX Organization Dashboard, LFX EasyCLA, Training & Certification Course Player Integration, LFX Individual Dashboard, LFX Insights).