Queue backlogs affecting Jenkins systems and CI/CD jobs
Incident Report for The Linux Foundation
Resolved
This incident has been resolved.
Posted May 31, 2024 - 10:57 UTC
Identified
Underlying problems at our hosting provider are likely to blame.
Posted May 31, 2024 - 09:01 UTC
This incident affected: OpenDaylight.org (Jenkins - Production - jenkins.opendaylight.org/releng, Jenkins - Sandbox - jenkins.opendaylight.org/sandbox), ONAP (Jenkins Production - jenkins.onap.org), and O-RAN-SC (Jenkins - Production - jenkins.o-ran-sc.org, Jenkins - Sandbox - jenkins.o-ran-sc.org/sandbox).