LFX Insights Outage

Incident Report for The Linux Foundation

Resolved

This incident has been resolved.
Posted Aug 06, 2024 - 00:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 20:38 UTC

Investigating

We are currently investigating an outage affecting LFX Insights. This also is affecting the contribution data in Individual Dashboard and Organization Dashboard.
Posted Aug 05, 2024 - 17:23 UTC
This incident affected: Linux Foundation LFX (LFX Organization Dashboard, LFX Individual Dashboard, LFX Insights).