API outage - Vexxhost
Incident Report for The Linux Foundation
Resolved
This issue should be resolved now and all instances launched via the API appear to be functioning.
Posted Aug 19, 2017 - 05:22 UTC
Identified
Our OpenStack provider (Vexxhost) is currently investigating an issue with the Nova API layer and they expect it to come back online within 30 minutes. Already running VMs should have no issues and the only affected component is the APIs. This prevents Jenkins builders from launching in the Vexxhost environment. Affected projects are:

  • Automotive Grade Linux

  • ONAP

  • EdgeX

  • Hyperledger

  • OCF (Iotivity)

  • FD.io

Posted Aug 19, 2017 - 04:54 UTC