O-RAN Jenkins and Nexus Server Outage
Incident Report for The Linux Foundation
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 18:24 UTC
Investigating
Our hosting provider is having hypervisor issues at its SJC1 region. This has taken down a number of project servers. The incident is known to them and is being investigated.
Posted Jul 15, 2024 - 14:02 UTC
This incident affected: O-RAN-SC (Jenkins - Production - jenkins.o-ran-sc.org, Jenkins - Sandbox - jenkins.o-ran-sc.org/sandbox, Nexus - nexus.o-ran-sc.org).