Multiple wiki outages

Incident Report for The Linux Foundation

Resolved

The systems appear stable.
Posted Jan 18, 2018 - 04:02 UTC

Monitoring

The following Confluence wiki's were affected by a database failover event which caused them to stop responding to all requests:

wiki.onap.org
wiki.edgexfoundry.org
wiki.openo.org

The outage lasted approximately 25 minutes between 1900-1925 PST. The underlying issue has been corrected to prevent further issues and we are monitoring the situation to ensure availability.
Posted Jan 18, 2018 - 03:03 UTC