EasyCLA authorization issue
Incident Report for The Linux Foundation
Resolved
This incident has been resolved.
Posted Feb 03, 2024 - 00:45 UTC
Monitoring
We have pushed a fix for this issue and are monitoring. If you believe your PR was affected, please comment /easycla in the PR to re-run the EasyCLA check.
Posted Feb 02, 2024 - 23:22 UTC
Identified
We are aware of an issue affecting users who are authorized to contribute under a corporate CLA via their associated Github Organization or their GitHub username. These users will not pass the CLA check for new PRs. We have identified the cause and are working on a resolution.
Posted Feb 02, 2024 - 20:51 UTC
This incident affected: Linux Foundation LFX (LFX EasyCLA).