Anuket/OPNFV Project Public Infrastructure
Incident Report for The Linux Foundation
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 15:40 UTC
Monitoring
A ticket has been raised with out provider regarding the Anuket/OPNFV project infrastructure being offline. The ingress node that forwards traffic to several other hosts is network isolated and offline. A reboot has not resolved the issue, as it is likely a network/hypervisor issue at our provider. We have raised a ticket and requested a fix.
Posted Oct 17, 2024 - 10:37 UTC
This incident affected: Anuket (Jenkins Production - jenkins.anuket.io, Jenkins Sandbox - jenkins.anuket.io/sandbox).