Power Issues - Montreal

Incident Report for The Linux Foundation

Resolved

All services have been confirmed online without issue for the past 30 minutes.
Posted Apr 25, 2018 - 00:28 UTC

Monitoring

All services should be restored, we are monitoring for further issues and will report back once we've confirmed all systems are stable.
Posted Apr 24, 2018 - 23:54 UTC

Identified

A Dell PDU replacement shorted out when it was plugged in and the PDU breaker bank went off causing a group of servers to lose power. Power has been restored and the provider is working to restore downed services. This primarily affects CI services for LF Projects.
Posted Apr 24, 2018 - 23:51 UTC